Jump to content
Sign in to follow this  

Patch client problem

Recommended Posts

When I patched today I got a window saying "Failed to write file" and the file is mfc110.dll and the patch client won't finish, so the start button doesn't work.  I tried re-installing from the .zip that I downloaded the other day and I'm still getting the same error.  For now I guess I'll try running the game's .exe directly.


EDIT: I tried to run revival.exe directly and got another error, this time it was "The application was unable to start correctly (0xc0000142).  Click OK to close the application."

EDIT 2: I just saw the update about the new server, so I went ahead and re-downloaded it and reinstalled it and that fixed it.  Please disregard this post.

Edited by Kepi

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...